Sunday, 17 June 2012

Flash Crash Problems with Firefox 13.0.1 and Adobe Flash 11.3.300.257

Flash Crashing constantly in Firefox 13.0.1

All day I have been experiencing problems with Firefox and Flash.

Flash is notoriously buggy and crashes a lot which is why HTML5 offers so much hope for those of us wanting to watch movies online, on our phones or devices and Youtube style with the VIDEO tag and a wrapper iFrame.

I don't have a fix but I just wanted to put it out there that Flash version 11.3.300.257 is causing constant problems when used with Firefox 13.0.1.

A movie will start playing and then hang or the screen will go black before the "flash crash" message appears.

I am trying to watch some comedy central with another header plugin and up until today I have had no problems at all.

I don't know if this a problem with Flash or Firefox or a combination of both but it is really starting to piss me off. I have re-installed both Firefox and Flash multiple times.

I don't know why Adobe cannot get their act together with Flash as people are working their ass off to accommodate them and their notorious bugs, high CPU and memory leaks on devices whereas before they were just going to ditch Flash altogether and wait for HTML5 to spread.

If anyone else is having the same problem with Flash crashing let me know.

9 comments:

LadyBelle said...

Same issue here. Doing a google search on "Firefox 13.0.1 adobe crash" is how I found your blog post. I have been having issues with the plugin hanging up and not shutting down when I close Firefox. I've also been having it crash not only with video but also chat that uses flash.

Anonymous said...

Same problem. Flash is still crashing when running on 13.0.1

SCM said...

Also suffering from this Flash inspired crash, (latest Fx and Flash)

Vivek said...

Nice Blog! Thanks for sharing it.

Custom Soccer Uniforms said...

I think all websites need to move away from flash. I mean it doesnt work on any Apple portable devices (which is a huge audience). Get up to date with java script and its the same thing. My 2 cents.

R Reid said...

I totally agree with you.

The amount of problems I have had with flash is unbelievable and I cannot even count the number of times it has caused any of the following:
-crashed a page
-crashed the whole browser
-hung the browser and needed me to close it by the task manager by killing the process
-maxing out my CPU or memory

Sites need to get up to gear with HTML5 and the VIDEO tag and use flash as the last fallback in a very long list of formats.

It's just a shame so many big TV catchup sites (at least in the UK) still use it.

Thanks for commenting

Petra Sjöman said...

Yes. Same problem with me. I live in Finland:

Got FF 13 + Flash 11.3. Youtube videos wont work well (shows like very other sec of video, but voices are ok). Speedtest.net gives 3/3 Ping 355. Upgraded to FF 14 and tried flash 11.3, same problem. Uninstalled Flash, downloaded version 11.1. Nothing changes.
Speedtest with FF 14 + Flash 11.3
http://www.speedtest.net/result/2070872955.png

Speedtest ~1min later with Google chrome: http://www.speedtest.net/result/2070875344.png

Gief me back my FF :(. Had to dl Google chrome and now using it :/.

Anonymous said...

Yes. Same problem with me. I live in Finland:

Got FF 13 + Flash 11.3. Youtube videos wont work well (shows like very other sec of video, but voices are ok). Speedtest.net gives 3/3 Ping 355. Upgraded to FF 14 and tried flash 11.3, same problem. Uninstalled Flash, downloaded version 11.1. Nothing changes.
Speedtest with FF 14 + Flash 11.3
http://www.speedtest.net/result/2070872955.png

Speedtest ~1min later with Google chrome: http://www.speedtest.net/result/2070875344.png

Gief me back my FF :(. Had to dl Google chrome and now using it :/.

Anonymous said...

Yes. Same problem with me. I live in Finland:

Got FF 13 + Flash 11.3. Youtube videos wont work well (shows like very other sec of video, but voices are ok). Speedtest.net gives 3/3 Ping 355. Upgraded to FF 14 and tried flash 11.3, same problem. Uninstalled Flash, downloaded version 11.1. Nothing changes.
Speedtest with FF 14 + Flash 11.3
http://www.speedtest.net/result/2070872955.png

Speedtest ~1min later with Google chrome: http://www.speedtest.net/result/2070875344.png

Gief me back my FF :(. Had to dl Google chrome and now using it :/.